Problems with 3D secure authentication for membership promotions
Incident Report for Keyflow AB
Resolved
We rolled a patch fixing it.
Posted Oct 29, 2021 - 13:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 29, 2021 - 11:53 CEST
Investigating
We are mitigating a problem with 3D secure authenticated membership payments in the app. Couple of customer had faced payment failures.
Posted Oct 29, 2021 - 11:52 CEST
This incident affected: Consumer Facing (Payments).